
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wlfi.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="national" />
<meta name="news_keywords" content="national" />
<meta name="description" content="After allegedly killing five people and injuring more than a dozen others, the 22-year-old suspect in a mass shooting at an LGBTQ nightclub in Colorado Springs, Colorado, apologized to medical" />
<meta name="author" content="Aya Elamroussi and Raja Razek, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/52ea7da6-4665-11ec-8535-1762a03e8106.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Suspect in Colorado Springs LGBTQ nightclub mass shooting told medical staff 'he was sorry,' court document says" />
<meta property="og:description" content="After allegedly killing five people and injuring more than a dozen others, the 22-year-old suspect in a mass shooting at an LGBTQ nightclub in Colorado Springs, Colorado, apologized to medical" />
<meta property="og:site_name" content="WLFI News 18" />
<meta property="og:section" content="National" />
<meta property="article:publisher" content="https://www.facebook.com/wlfi18/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/52ea7da6-4665-11ec-8535-1762a03e8106.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WLFI" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"814"},"content":{"id":"51b20928-8ab1-5163-9aab-022f6fc1ef8b","title":"Suspect in Colorado Springs LGBTQ nightclub mass shooting told medical staff 'he was sorry,' court document says","type":"article","published_time":"2022-12-08T12:43:35Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/national"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":691},"byline":"By Aya Elamroussi and Raja Razek, CNN"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Aya Elamroussi and Raja Razek, CNN","start_hour":"07","id":"51b20928-8ab1-5163-9aab-022f6fc1ef8b","app":"editorial","ga_page":"\/news\/national\/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '51b20928-8ab1-5163-9aab-022f6fc1ef8b';
    __tnt.ads.dfp.targeting.k = ["national"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wlfi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wlfi.com/news/national';
            
                gptAdSlots['ad-1158897'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1158897').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1158897'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wlfi.com/news/national';
            
                gptAdSlots['ad-1158930'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1158930').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1158930'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wlfi.com/news/national';
            
                gptAdSlots['ad-1400875'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400875').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400875'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wlfi.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1158873'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1158873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1158873'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Suspect in Colorado Springs LGBTQ nightclub mass shooting told medical staff 'he was sorry,' court document says | National | wlfi.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wlfi.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Suspect in Colorado Springs LGBTQ nightclub mass shooting told medical staff 'he was sorry,' court document says | National | wlfi.com" href="http://www.wlfi.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
             

    
<!-- loading chartbeat -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66378;
        _sf_async_config.domain = 'wlfi.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'national'; 
        
        _sf_async_config.authors = ' Aya Elamroussi and Raja Razek, CNN';
        
        
        _sf_async_config.flickerControl = false;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-51b20928-8ab1-5163-9aab-022f6fc1ef8b  section-news section-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wlfi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=814&amp;townnews.content.id=51b20928-8ab1-5163-9aab-022f6fc1ef8b&amp;townnews.content.title=Suspect+in+Colorado+Springs+LGBTQ+nightclub+mass+shooting+told+medical+staff+%27he+was+sorry%2C%27+court+document+says&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-08T12%3A43%3A35Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fnational&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=691&amp;townnews.content.byline=By+Aya+Elamroussi+and+Raja+Razek%2C+CNN&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Aya+Elamroussi+and+Raja+Razek%2C+CNN&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=51b20928-8ab1-5163-9aab-022f6fc1ef8b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-17&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wlfi.com/tncms/admin/editorial-asset/?edit=51b20928-8ab1-5163-9aab-022f6fc1ef8b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1159272" class="tncms-block in-drawer social-links"><div class="follow-links-1159272 follow-links default">
    
    <section id="block-1159272" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wlfi18/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WLFI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wlfi_news18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wlfi.com",
  "sameAs" : ["https://www.facebook.com/wlfi18/","https://twitter.com/WLFI","https://www.instagram.com/wlfi_news18/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1158924" class="tncms-block hidden-md hidden-lg"><section id="block-1158924" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1158924" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1158924" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1158924" class="site-search-form input-group default normal ">
        <label for="site-search-1158924-term" class="sr-only">Site search</label>
        <input id="site-search-1158924-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1158924-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1158924" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1158927" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1158927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wlfi.com/users/signup/?referer_url=https%253A%252F%252Fwww.wlfi.com%252Fnews%252Fnational%252Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%252Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wlfi.com/users/login/?referer_url=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wlfi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1158927').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wlfi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wlfi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wlfi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1158927').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wlfi.com/users/logout/" id="user-logout-form-1158927"><input type="hidden" name="referer_url" value="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/living-green/"  class="nav-link tnt-section-living-green">Living Green</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana-farm-report/"  class="nav-link tnt-section-indiana-farm-report">Indiana Farm Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/active-aging/"  class="nav-link tnt-section-active-aging">Active Aging</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog/"  class="nav-link tnt-section-chads-weather-blog">Chad's Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/purdue/"  class="nav-link tnt-section-purdue-sports">Purdue Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/frenzy/"  class="nav-link tnt-section-frenzy">Frenzy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gold-and-black/"  class="nav-link tnt-section-gold-and-black-live">Gold And Black Live</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/WLFITV"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=151&amp;cntnt01returnid=60"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-downtown">Discover Downtown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tree/"  class="nav-link tnt-section-tree-of-the-week">Tree of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pets/"  class="nav-link tnt-section-pet-of-the-day">Pet Of The Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wlfi.com/map-holiday-light-finder/html_968e25e8-6686-11ed-8b2f-0382512d760d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-holiday-light-finder">Holiday Light Finder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/report-it/"  class="nav-link tnt-section-report-it ">Report It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live ">Watch Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/more/"  class="nav-link tnt-section-more ">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/contactus/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/newscast/"  class="nav-link tnt-section-wlfi-newscasts">WLFI Newscasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wlfi.html"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/wlfi.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1158897" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1158897" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1158897');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1158930" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1158930" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1158930');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400875" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400875');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1159329" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1158903" class="tncms-block header-search"><ul id="site-search-1158903-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1158903" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1158903" class="site-search-form input-group default normal ">
        <label for="site-search-1158903-term" class="sr-only">Site search</label>
        <input id="site-search-1158903-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1158903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1158903" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1158918" class="tncms-block"><div id="site-logo-1158918" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/42d1d668-4646-11ec-bb03-17c340989fe5.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/42d1d668-4646-11ec-bb03-17c340989fe5.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/42d1d668-4646-11ec-bb03-17c340989fe5.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/42d1d668-4646-11ec-bb03-17c340989fe5.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/42d1d668-4646-11ec-bb03-17c340989fe5.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/42d1d668-4646-11ec-bb03-17c340989fe5.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/42d1d668-4646-11ec-bb03-17c340989fe5.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="480"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1158912" class="tncms-block header-weather"><div id="weather-1158912" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=47906" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1158900" class="tncms-block"><div id="site-logo-1158900" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/67114c3e-465f-11ec-8535-3b0e4655cf91.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="560"
            height="560"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1158906" class="tncms-block header-user"><div id="user-controls-1158906" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wlfi.com/users/login/?referer_url=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wlfi.com/users/signup/?referer_url=https%253A%252F%252Fwww.wlfi.com%252Fnews%252Fnational%252Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%252Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wlfi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wlfi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wlfi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1158906').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wlfi.com/users/logout/" id="user-logout-form-1158906"><input type="hidden" name="referer_url" value="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1158915" class="tncms-block nav-social"><div class="follow-links-1158915 follow-links pull-right">
    
    <section id="block-1158915" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wlfi18/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WLFI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wlfi_news18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wlfi.com",
  "sameAs" : ["https://www.facebook.com/wlfi18/","https://twitter.com/WLFI","https://www.instagram.com/wlfi_news18/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-it"  href="/report-it/"  tabindex="0" >
                    <span class="nav-label ">Report It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more"  href="/more/"  tabindex="0" >
                    <span class="nav-label ">More</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1159347" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>CONTESTS</strong></li>
        
        <li><a href="https://www.wlfi.com/community/contests/candy-cane-cutie-photo-contest-2022/html_c4bf29c2-7260-11ed-bfd8-9bd0309989d5.html#/rounds/1/gallery">Candy Cane Cutie Photo Contest</a></li>
        
        
        <li><a href="https://www.wlfi.com/community/contests/pet-of-the-day/html_66abc246-722f-11ec-b696-e3967b2a4908.html#/rounds/1/gallery">Pet of the Day</a></li>
        
        
        <li><a href="https://www.wlfi.com/community/tree/#/rounds/1/gallery">Tree of the Week</a></li>
        
                    
    </ul>
</div></div><div id="tncms-block-1159353" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WLFI:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        <li><a href="https://www.facebook.com/wlfi18/">Facebook</a></li>
        
        
        <li><a href="https://twitter.com/WLFI">Twitter</a></li>
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1158873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1158873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1158873');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1158870" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1159410" class="tncms-block weather-alert"></div><div id="tncms-block-1159443" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WLFI_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1159434" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WLFI_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-51b20928-8ab1-5163-9aab-022f6fc1ef8b" class="asset article-longform" data-url="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After allegedly killing five people and injuring more than a dozen others, the 22-year-old suspect in a mass shooting at an LGBTQ nightclub in Colorado Springs, Colorado, apologized to medical staff after being taken into custody, according to a court document unsealed Wednesday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/52ea7da6-4665-11ec-8535-1762a03e8106.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="wlfi.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Suspect in Colorado Springs LGBTQ nightclub mass shooting told medical staff 'he was sorry,' court document says</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Aya Elamroussi and Raja Razek, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-08T07:43:35-05:00" class="tnt-date asset-date text-muted">
            Dec 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-08T07:43:35-05:00" class="tnt-date asset-date text-muted">34 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-51b20928-8ab1-5163-9aab-022f6fc1ef8b" twt-comment-count="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" twt-article-id="51b20928-8ab1-5163-9aab-022f6fc1ef8b">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_YfgYfvYd&posts_ids=51b20928-8ab1-5163-9aab-022f6fc1ef8b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-51b20928-8ab1-5163-9aab-022f6fc1ef8b").innerHTML = openWeb.messages_count['51b20928-8ab1-5163-9aab-022f6fc1ef8b'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['51b20928-8ab1-5163-9aab-022f6fc1ef8b'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-08T07:43:35-05:00">
    <meta itemprop="datePublished" content="2022-12-08T07:43:35-05:00">
    <meta itemprop="dateModified" content="2022-12-08T07:43:35-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Colorado%20Springs%20LGBTQ%20nightclub%20mass%20shooting%20told%20medical%20staff%20%27he%20was%20sorry%2C%27%20court%20document%20says&via=WLFI&url=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wlfi.com/tncms/asset/editorial/51b20928-8ab1-5163-9aab-022f6fc1ef8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Colorado%20Springs%20LGBTQ%20nightclub%20mass%20shooting%20told%20medical%20staff%20%27he%20was%20sorry%2C%27%20court%20document%20says&body=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="51b20928-8ab1-5163-9aab-022f6fc1ef8b" data-smart-adunit="/132916964,22591738783/wlfi.com/news/national">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Colorado%20Springs%20LGBTQ%20nightclub%20mass%20shooting%20told%20medical%20staff%20%27he%20was%20sorry%2C%27%20court%20document%20says&via=WLFI&url=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wlfi.com/tncms/asset/editorial/51b20928-8ab1-5163-9aab-022f6fc1ef8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Colorado%20Springs%20LGBTQ%20nightclub%20mass%20shooting%20told%20medical%20staff%20%27he%20was%20sorry%2C%27%20court%20document%20says&body=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html', '[data-copy-inline-top-51b20928-8ab1-5163-9aab-022f6fc1ef8b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-51b20928-8ab1-5163-9aab-022f6fc1ef8b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-51b20928-8ab1-5163-9aab-022f6fc1ef8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51b20928-8ab1-5163-9aab-022f6fc1ef8b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51b20928-8ab1-5163-9aab-022f6fc1ef8b" class="save-list-51b20928-8ab1-5163-9aab-022f6fc1ef8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51b20928-8ab1-5163-9aab-022f6fc1ef8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After allegedly killing five people <a href="http://www.cnn.com/2022/11/21/us/club-q-colorado-shooting-victims/index.html" target="_blank"></a>and injuring more than a dozen others, the 22-year-old suspect in a <a href="https://www.cnn.com/2022/11/22/us/colorado-springs-nightclub-shooting-narrative-cec" target="_blank">mass shooting</a> at an LGBTQ nightclub in Colorado Springs, Colorado, apologized to medical staff after being taken into custody, according to a court document unsealed Wednesday.</p><p><a href="http://www.cnn.com/2022/11/21/us/anderson-lee-aldrich-colorado-springs-shooting-suspect/index.html" target="_blank">Anderson Lee Aldrich</a> is accused of opening fire at Club Q just before midnight on November 19 and has been <a href="https://www.cnn.com/2022/12/06/us/club-q-shooting-suspect-charges/index.html" target="_blank">charged</a> with 305 counts, including first-degree murder, attempted first-degree murder, assault and bias-motivated crimes causing bodily injury.</p><p>After the suspect was taken to a hospital for treatment, officers "overheard Anderson tell medical staff he was sorry and he had been awake for four days," according to the <a href="https://www.courts.state.co.us/userfiles/file/Court_Probation/04th_Judicial_District/El_Paso/22CR6008/22CR6008%20-%20Aldrich%20-%20PC%20Affidavit_Redacted.pdf" target="_blank">partially redacted affidavit</a>.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Aldrich allegedly entered the club, which was well-known to the <a href="http://www.cnn.com/2022/11/23/us/colorado-springs-shooting-victims-pronouns-cec/index.html" target="_blank">LGBTQ community</a> in Colorado Springs, with an AR-style weapon and a handgun and immediately began firing into the crowd.</p><p>The suspect was quickly tackled to the ground by <a href="https://www.cnn.com/2022/11/27/us/colorado-springs-nightclub-shooting-army-veteran-community/index.html" target="_blank">two patrons</a>, Richard Fierro and Thomas James, who disarmed and subdued Aldrich until police arrived.</p><p>The previously sealed probable cause affidavit details observations documented immediately after the shooting.</p><p>It provides some insight on moments both before and after the tragedy, which <a href="https://www.cnn.com/2022/11/21/us/club-q-colorado-shooting-victims/index.html" target="_blank">claimed the lives</a> of Daniel Aston, Kelly Loving, Ashley Paugh, Derrick Rump and Raymond Green Vance. At least 19 others were injured, police have said, most of whom suffered gunshot wounds.</p><p>In the hours before the shooting, Aldrich -- whose attorneys say identifies as nonbinary and uses they/them pronouns -- was planning to see a movie at 10 p.m. with their mother, Laura Voepel, according to the affidavit, which cites a detective's conversation with Voepel after the shooting.</p><p>But Aldrich left before the movie, telling Voepel they were going on an "errand" that would take 15 minutes, the affidavit states.</p><p>"Laura said she did not see Anderson when he left and did not know if he took anything with him. Laura stated Anderson took her phone with him and she had not seen him since," according to the affidavit.</p><p>Voepel told the detective she and Aldrich "did not have weapons other than a folding pocket knife belonging to Anderson," according to the affidavit.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The affidavit also contains two surveillance video screenshots from the night of the shooting, one showing a person police say is Aldrich exiting an SUV and another of that person firing upon entering the club. The SUV is registered to Aldrich, according to the court document.</p><p>"When Anderson exited the driver's door of the vehicle, it was apparent that he was wearing a ballistic vest and was carrying an AR-15 style assault rifle. He entered the business and, after entering the business a short distance, he opened fire indiscriminately at patrons inside of the club," the affidavit states.</p><p>When officers began arriving at the scene, they saw victims both inside and outside the club, according to the affidavit.</p><p>As police and rescuers rushed to the club to treat the wounded, officers initially mistakenly noted Aldrich "may have sustained a gunshot wound to the head."</p><p>Aldrich "was transported to a local hospital to have injuries treated. Initial reports indicate that Anderson may have sustained a gunshot wound to the head. Anderson is suspected to survive his injuries," the affidavit read.</p><p>The public defender's office, which is representing Aldrich, has previously declined all requests for comment, citing office policy. He is being held without bond and has not yet entered a plea.</p><p>If Aldrich is convicted, the first-degree murder charges alone carry a sentence of up to life in prison without parole, Colorado's Fourth Judicial District Attorney Michael Allen said during a news conference earlier this week.</p><p>"When you file 305 counts in a case, that tells the public, this community, this state and this nation that we are taking this case as serious as we possibly can," Allen told reporters Tuesday. "Meaning that we are going to prosecute this case to the fullest extent of the law."</p><p>Aldrich is next due in court on February 22 for a preliminary hearing.</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a Warner Bros. Discovery Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN's Dakin Andone contributed to this report.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Colorado%20Springs%20LGBTQ%20nightclub%20mass%20shooting%20told%20medical%20staff%20%27he%20was%20sorry%2C%27%20court%20document%20says&via=WLFI&url=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wlfi.com/tncms/asset/editorial/51b20928-8ab1-5163-9aab-022f6fc1ef8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Colorado%20Springs%20LGBTQ%20nightclub%20mass%20shooting%20told%20medical%20staff%20%27he%20was%20sorry%2C%27%20court%20document%20says&body=https%3A%2F%2Fwww.wlfi.com%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b20928-8ab1-5163-9aab-022f6fc1ef8b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html', '[data-copy-inline-51b20928-8ab1-5163-9aab-022f6fc1ef8b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-51b20928-8ab1-5163-9aab-022f6fc1ef8b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-51b20928-8ab1-5163-9aab-022f6fc1ef8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51b20928-8ab1-5163-9aab-022f6fc1ef8b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51b20928-8ab1-5163-9aab-022f6fc1ef8b" class="save-list-51b20928-8ab1-5163-9aab-022f6fc1ef8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51b20928-8ab1-5163-9aab-022f6fc1ef8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282945" class="tncms-block">
        <div id="rc-widget-86ec08" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174861"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wlfi.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_YfgYfvYd"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wlfi.com/news/national/suspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court/article_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"
                        data-article-tags="National"
                        data-post-id="51b20928-8ab1-5163-9aab-022f6fc1ef8b">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1158855" class="tncms-block small-headline"><section id="block-1158855" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1158855 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From WLFI News 18
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1158855-cbc1f233-e24e-5bdc-add5-1ef9e8f85e20" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbc1f233-e24e-5bdc-add5-1ef9e8f85e20 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/jurors-in-ghislaine-maxwells-sex-trafficking-trial-return-to-resume-deliberations/article_cbc1f233-e24e-5bdc-add5-1ef9e8f85e20.html" class="tnt-asset-link"  aria-label="Jurors in Ghislaine Maxwell's sex trafficking trial return to resume deliberations">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jurors in Ghislaine Maxwell's sex trafficking trial return to resume deliberations"
                            class="img-responsive lazyload full blur"
                            width="1722"
                            height="969"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?crop=1722%2C969%2C0%2C0&resize=1722%2C969&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/8/db/8dbb891a-132b-5774-aeab-ea691b3ac145/61c9c0be5d02e.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/jurors-in-ghislaine-maxwells-sex-trafficking-trial-return-to-resume-deliberations/article_cbc1f233-e24e-5bdc-add5-1ef9e8f85e20.html" class="tnt-asset-link" aria-label="Jurors in Ghislaine Maxwell's sex trafficking trial return to resume deliberations">
        

        
            Jurors in Ghislaine Maxwell's sex trafficking trial return to resume deliberations</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-27T08:19:58-05:00" class="tnt-date asset-date text-muted">Dec 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1158855-ccacb478-8653-55df-b137-50e617ead50e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ccacb478-8653-55df-b137-50e617ead50e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/comic-book-artist-neal-adams-dies-at-age-80/article_ccacb478-8653-55df-b137-50e617ead50e.html" class="tnt-asset-link"  aria-label="Comic book artist Neal Adams dies at age 80">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Comic book artist Neal Adams dies at age 80"
                            class="img-responsive lazyload full blur"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?crop=1764%2C992%2C0%2C91&resize=1764%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/36/736cfafd-d991-5001-9afb-588cb37517a6/626c78d83226b.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/comic-book-artist-neal-adams-dies-at-age-80/article_ccacb478-8653-55df-b137-50e617ead50e.html" class="tnt-asset-link" aria-label="Comic book artist Neal Adams dies at age 80">
        

        
            Comic book artist Neal Adams dies at age 80</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-29T19:34:28-04:00" class="tnt-date asset-date text-muted">Apr 29, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1158855-f3541406-711f-11ed-b82c-4715aa6ca94d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f3541406-711f-11ed-b82c-4715aa6ca94d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/november-30-10-pm-weather-forecast-update-more-strong-winds-but-below-normal-temperatures-dominating/article_f3541406-711f-11ed-b82c-4715aa6ca94d.html" class="tnt-asset-link"  aria-label="November 30, 10 PM Weather Forecast Update-More Strong Winds, But Below Normal Temperatures Dominating the Outlook with Snow Opportunities">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="November 30, 10 PM Weather Forecast Update-More Strong Winds, But Below Normal Temperatures Dominating the Outlook with Snow Opportunities"
                            class="img-responsive lazyload full blur"
                            width="709"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?crop=709%2C399%2C12%2C0&resize=709%2C399&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/1/67/16712816-7120-11ed-9ee1-a3210d9fcc5c/638811be103eb.image.jpg?resize=200%2C109" alt="" aria-hidden="true" loading="lazy" height="109" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/november-30-10-pm-weather-forecast-update-more-strong-winds-but-below-normal-temperatures-dominating/article_f3541406-711f-11ed-b82c-4715aa6ca94d.html" class="tnt-asset-link" aria-label="November 30, 10 PM Weather Forecast Update-More Strong Winds, But Below Normal Temperatures Dominating the Outlook with Snow Opportunities">
        

        
            November 30, 10 PM Weather Forecast Update-More Strong Winds, But Below Normal Temperatures Dominating the Outlook with Snow Opportunities</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-11-30T22:05:02-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 30, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1158855-e8800ac9-0974-5bee-8f0b-01de6fc6b49c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8800ac9-0974-5bee-8f0b-01de6fc6b49c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/stu-rasmussen-americas-first-openly-transgender-mayor-has-died/article_e8800ac9-0974-5bee-8f0b-01de6fc6b49c.html" class="tnt-asset-link"  aria-label="Stu Rasmussen, America's first openly transgender mayor, has died">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stu Rasmussen, America's first openly transgender mayor, has died"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/5/3c/53c9df5a-1601-57a6-bcd6-faa0c944c233/61a9394726eff.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/stu-rasmussen-americas-first-openly-transgender-mayor-has-died/article_e8800ac9-0974-5bee-8f0b-01de6fc6b49c.html" class="tnt-asset-link" aria-label="Stu Rasmussen, America's first openly transgender mayor, has died">
        

        
            Stu Rasmussen, America's first openly transgender mayor, has died</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-23T02:17:55-05:00" class="tnt-date asset-date text-muted">Nov 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1158855-2b4d99f4-03e3-11ed-9179-3f463a176a7d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2b4d99f4-03e3-11ed-9179-3f463a176a7d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/july-14-11-pm-weather-forecast-update-some-opportunities-for-rain-then-extreme-heat-waves/article_2b4d99f4-03e3-11ed-9179-3f463a176a7d.html" class="tnt-asset-link"  aria-label="July 14, 11 PM Weather Forecast Update-Some Opportunities for Rain Then Extreme Heat Waves">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="July 14, 11 PM Weather Forecast Update-Some Opportunities for Rain Then Extreme Heat Waves"
                            class="img-responsive lazyload full blur"
                            width="737"
                            height="415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?crop=737%2C415%2C0%2C4&resize=737%2C415&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/7/39/7399784a-03e3-11ed-9f4b-1fde6c44d7ce/62d0cced5fba0.image.jpg?resize=200%2C115" alt="" aria-hidden="true" loading="lazy" height="115" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/july-14-11-pm-weather-forecast-update-some-opportunities-for-rain-then-extreme-heat-waves/article_2b4d99f4-03e3-11ed-9179-3f463a176a7d.html" class="tnt-asset-link" aria-label="July 14, 11 PM Weather Forecast Update-Some Opportunities for Rain Then Extreme Heat Waves">
        

        
            July 14, 11 PM Weather Forecast Update-Some Opportunities for Rain Then Extreme Heat Waves</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-07-14T22:59:12-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 14, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1158855-11b12e3a-50d5-5524-98bb-6b7f13845729" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11b12e3a-50d5-5524-98bb-6b7f13845729 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/gallagher-watermelon-smashing-comedian-dead-at-76/article_11b12e3a-50d5-5524-98bb-6b7f13845729.html" class="tnt-asset-link"  aria-label="Gallagher, watermelon-smashing comedian, dead at 76">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gallagher, watermelon-smashing comedian, dead at 76"
                            class="img-responsive lazyload full blur"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/assets/v3/editorial/f/00/f00d44b7-dabe-5ed4-9c2a-b8f931ca6bac/636eb1df298bd.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gallagher-watermelon-smashing-comedian-dead-at-76/article_11b12e3a-50d5-5524-98bb-6b7f13845729.html" class="tnt-asset-link" aria-label="Gallagher, watermelon-smashing comedian, dead at 76">
        

        
            Gallagher, watermelon-smashing comedian, dead at 76</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-11T11:42:55-05:00" class="tnt-date asset-date text-muted">Nov 11, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282948" class="tncms-block">
        <script id="d1faba4e4ac24c3aa7e46c7338b8edb3">(new Image()).src = 'https://capi.connatix.com/tr/si?token=3c2fe62e-8e8a-4ea6-93d8-7ab0dc395983'; cnxps.cmd.push(function () { cnxps({ playerId: "3c2fe62e-8e8a-4ea6-93d8-7ab0dc395983" }).render("d1faba4e4ac24c3aa7e46c7338b8edb3"); });</script>
    </div><div id="tncms-block-1159476" class="tncms-block"><section id="block-1159476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1159476 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1159476" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1159476" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1159377" class="tncms-block small-button"><section id="block-1159377" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/wlfi-tv-news-channel-18/id1216474693?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01e94260-4643-11ec-bb08-0b35a68ba318.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1159380" class="tncms-block small-button"><section id="block-1159380" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wlfi&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/01eab00a-4643-11ec-bb09-1742b7598164.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1159383" class="tncms-block bigger-button"><section id="block-1159383" class="block emphasis-h3   " ><div id="promo-button-1159383" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1158810" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1158810" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wlfi.com/content/tncms/custom/image/940b9db4-89b4-11ec-abc0-f7183feeb469.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1158813" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1158813 follow-links default">
    
    <section id="block-1158813" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wlfi18/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WLFI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wlfi_news18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wlfi.com",
  "sameAs" : ["https://www.facebook.com/wlfi18/","https://twitter.com/WLFI","https://www.instagram.com/wlfi_news18/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1158819" class="tncms-block"><section id="block-1158819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1158819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-it"  href="/site/forms/reportit/"  tabindex="0" >
                    <span class="nav-label ">Report It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/forms/contactus/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1158816" class="tncms-block"><section id="block-1158816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1158816 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://publicfiles.fcc.gov/tv-profile/WLFI-TV/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WLFI-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WLFI-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/38736829-e7b9-0f64-6e29-6a498d232240/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/WLFI-TV/program-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wlfi.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.wlfi.com/contact/digital-marketing/advertiser-payments/html_169af87c-74ae-11ec-89d5-07c93af0b583.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1158822" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1158822"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 2605 Yeager Road West Lafayette, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("51b20928-8ab1-5163-9aab-022f6fc1ef8b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1158924'),
            query_input = d.getElementById('site-search-1158924-term'),
            search_dropdown = d.getElementById('site-search-1158924-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1158924 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/userstitch.f3711d37bee602c3b60336ad2c83a963.js"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({minimumVisits: 2,
                apiKey: 'f4874d70-bddb-446b-b9f7-ad221752a03f',
                minSyncTime: 60
            });

            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
            }
        } catch(oError) {
            console.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1158903'),
            query_input = d.getElementById('site-search-1158903-term'),
            search_dropdown = d.getElementById('site-search-1158903-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1158903 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fnews%2Fnational%2Fsuspect-in-colorado-springs-lgbtq-nightclub-mass-shooting-told-medical-staff-he-was-sorry-court%2Farticle_51b20928-8ab1-5163-9aab-022f6fc1ef8b.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wlfi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>