 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wlfi.com/templates/AMP?contentID=574119261">
				<link rel="canonical" href="https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html">
										
												                                        		
										
			
			<title>Purdue students build 'Couch Cart' </title>

			<meta name="description" content="Purdue students at the Joshua House have built what they call the "Couch Cart": a motorized love-seat. Over the last month, their creation has caught the attention of students across campus.">
			<meta property="og:url" content="https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Purdue students build 'Couch Cart' " />
			<meta property="og:description" content="Purdue students at the Joshua House have built what they call the "Couch Cart": a motorized love-seat. Over the last month, their creation has caught the attention of students across campus." />
			<meta property="og:image" content="https://media.heartlandtv.com/images/Couch+Cart.jpg" />
			<meta property="og:site_name" content="WLFI News" />
			<meta property="fb:app_id" content="1663107587098461" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Purdue students build 'Couch Cart' ">
			<meta name="twitter:description" content="Purdue students at the Joshua House have built what they call the "Couch Cart": a motorized love-seat. Over the last month, their creation has caught the attention of students across campus.">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/Couch+Cart.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/32x32px.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wlfi.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wlfi.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wlfi.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1216474693">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wlfi.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wlfi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wlfi.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-17');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wlfi.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1663107587098461';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WLFI',
			          author: 'WLFI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574119261";_q+="&7=3084943";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574119261";_qc+="&7=3084943";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574119261&7=3084943&25=0&18=0.574704517852396">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																								
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /livestream, /apps-test, /newsletter, /search, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																								
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																																							<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/living-green">Living Green</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/farm-report">Indiana Farm Report</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/weather-blog-18">Chad's Weather Blog</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																									<li><a href="/weather/interactive-radar">WLFI Radar</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																													
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/college">Purdue Sports</a></li>
																																																									<li><a href="/sports/frenzy">Frenzy</a></li>
																																																									<li><a href="/sports/gold-and-black-live">Gold and Black Live</a></li>
																																																			</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wlfi.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wlfi.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wlfi.com/about-us/our-apps/" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WLFITV" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/hometown-heroes">Hometown Heroes</a></li>
																																																																																																												<li><a href="/community/winter-warmup">Winter Warm Up</a></li>
																																																									<li><a href="/community/tools-for-school">Tools for School</a></li>
																																																									<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																																										<li><a href="/community/community-calendar">Community Calendar</a></li>
																																																									<li><a href="/community/contests">Contests</a></li>
																																																									<li><a href="/community/non-profit-of-the-month">Non-Profit of the Month</a></li>
																																																																																											<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																					
																															<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/about-us"><span>More</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">More</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/personalities">News Team</a></li>
																																																																										<li><a href="/about-us/wlfi-18-tv-schedule">WLFI 18 TV Schedule</a></li>
																																																									<li><a href="/about-us/wlfi-newscast">WLFI Newscast</a></li>
																																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/jobs-at-wlfi">Jobs at WLFI</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="https://www.wlfi.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																													
																													
																																								
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/300x100px.png" alt="WLFI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/480x100px.png" alt="WLFI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																								
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																																									<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/living-green">Living Green</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/farm-report">Indiana Farm Report</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/weather-blog-18">Chad's Weather Blog</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																										<li><a href="/weather/interactive-radar">WLFI Radar</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/college">Purdue Sports</a></li>
																																																										<li><a href="/sports/frenzy">Frenzy</a></li>
																																																										<li><a href="/sports/gold-and-black-live">Gold and Black Live</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wlfi.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wlfi.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wlfi.com/about-us/our-apps/" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WLFITV" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/hometown-heroes">Hometown Heroes</a></li>
																																																																																																																<li><a href="/community/winter-warmup">Winter Warm Up</a></li>
																																																										<li><a href="/community/tools-for-school">Tools for School</a></li>
																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																																												<li><a href="/community/community-calendar">Community Calendar</a></li>
																																																										<li><a href="/community/contests">Contests</a></li>
																																																										<li><a href="/community/non-profit-of-the-month">Non-Profit of the Month</a></li>
																																																																																														<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																												
																																								<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/about-us"><span>More</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">More</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/personalities">News Team</a></li>
																																																																												<li><a href="/about-us/wlfi-18-tv-schedule">WLFI 18 TV Schedule</a></li>
																																																										<li><a href="/about-us/wlfi-newscast">WLFI Newscast</a></li>
																																																																												<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/jobs-at-wlfi">Jobs at WLFI</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="https://www.wlfi.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																																
																																																
																																	
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WLFI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
							
																					
							
						 			
																
							
						 			
																
							
							
							
																					
						 	 	

  

 	
			
							 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																														 																																																		
																		<link rel="stylesheet" media="screen" href="https://www.wlfi.com/includes/lightbox.css">	
<script src="https://www.wlfi.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>		
	 									
	
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Purdue students build "Couch Cart" 
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																					<div class="row mb-4" class="articleHead">
																																																																													<div class="col-lg-6">
															<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
															<div id="cm_player_1502898980143"></div>
															<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News",width: "100%", height: "100%", pl_length: 20, profile_id: "0430d4d0-998a-0135-5204-0242ac11000a", vid: "7713210", share_link: "https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html"})</script>
														</div>													
																																															<div class="col-lg-6">
												<p class="article-summary lead">Purdue students at the Joshua House have built what they call the "Couch Cart": a motorized love-seat. Over the last month, their creation has caught the attention of students across campus.</p>
																								<div class="article-posted">Posted: Apr 1, 2021 11:32 PM</div>
													<!-- Apr 2, 2021 11:53 AM || Apr 1, 2021 11:32 PM || LiveDate: Thu Apr 01 20:32:48 PDT 2021 -->
																										<div class="article-updated">Updated: Apr 2, 2021 11:53 AM</div>
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Peter Hulett <a href="https://www.wlfi.com/content/station/573723401.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>WEST LAFAYETTE, Ind. (WLFI) - Students at the Joshua House at Purdue University <a href="https://jhouse.house/j-house-couch-cart/" target="_blank"><span style="text-decoration: underline;"><strong>have built what they call the "Couch Cart":</strong></span></a> a motorized love seat placed on a cart they bought. Housemate and Purdue Student Ethan Cox explains.</p>
																																									
														<p>"It is a couch that we had lying around, a cart from Menards, and a bunch of go-kart parts we bought online," Cox said.</p>
																																										<div class="extras ml-3 mr-3">
																																																																			<img src="https://media.heartlandtv.com/images/Couch+Cart.jpg" class="img-fluid" alt="" data-title="Couch Cart" data-footer="" data-toggle="lightbox" data-remote="https://media.heartlandtv.com/images/Couch+Cart.jpg" />
																		<em></em>
																																																																																</div>	
																												
														<p>You wouldn't be judged for taking a second glance. The beauty of the couch cart is it's simplicity. An electric Motor is attached to the underside of a small garden cart. On top is a board with holes, where two pegs on the bottom of the love seat fit.</p>
																																									
														<p>"It's nothing serious, it wasn't for a class project or anything, we just thought it would be a fun time," Cox said.</p>
																																									
														<p>The couch cart is now famous at Purdue University. It has been spotted on social media a number of times. Housemates say whenever they're driving around, people are sure to stare and comment on the motorized love seat.</p>
																																									
														<p>The couch cart started as a dream from a former housemate. The original idea was to simply have a couch that was pulled from something in front. Nate Shumaker decided this Christmas it was time to put that dream to reality with a small change.</p>
																																									
														<p>With money he was given over the holiday, he began to purchase go-kart parts. Months were spent building and perfecting the couch cart. Now, they travel in comfort and style.</p>
																																									
														<p>"I just like that I'm driving a couch cart, it's that simple," Shumaker said.</p>
																																									
														<p>"That was the goal when I built it, just to have an electric couch cart."</p>
																																									
														<p>It is, in their own words, absurd. But that's the point, to make people smile.</p>
																																									
														<p>"Every time I walk past that thing I kind of just chuckle to myself," Cox said.</p>
																																									
														<p>"It's here, and we have it, and it works, and it's absurd. It's a great time."</p>
																																									
														<p>While it has a top speed of 12 miles per hour and a turn radius of about what you would expect from a love seat, it's best metric is the happiness it brings to those who see it.</p>
																																									
														<p>"Making people happy, enjoying the opportunity to work on a fun project with each other and share that with everyone who can witness is," Shumaker said.</p>
																									</div>
											</div>
																																	





<div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>











																																	<div style="max-width:600px" class="mt-3 mb-3">


 




<script id="ec4bdbc311c04571ab89a71f56f2b154">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3c2fe62e-8e8a-4ea6-93d8-7ab0dc395983"
    }).render("ec4bdbc311c04571ab89a71f56f2b154");
  });
</script>





</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html">Purdue students build "Couch Cart" </a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdues-Rolls-Royce-building-on-fire-566811361.html">Purdue's PTCA building catches fire</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdue-to-build-new-supercomputer-571111211.html">Purdue to build new supercomputer</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdue-Student-Death-Investigation-573677351.html">Purdue Student Death Investigation</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdue-builds-flamethrower-491670681.html">Purdue builds flamethrower for Burning Man Festival</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdue-hosting-Building-and-Grounds-Career-Fair-495123401.html">Purdue hosting Building and Grounds Career Fair</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Beams-blown-over-at-Purdue-building-site-507169661.html">Beams blown over at Purdue building site</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdue-Students-Helping-Fight-COVID-19-569849861.html">Purdue students helping fight COVID-19</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdue-master-student-builds-Jameson-Whiskey-car-for-Nine-Irish-Brothers-566297581.html">Purdue masters student builds Jameson Whiskey car for Nine Irish Brothers</a></li>
																																																																								<li><a href="https://www.wlfi.com/content/news/Purdue-celebrates-new-agricultural-building-with-ribbon-cutting-477686483.html">Purdue celebrates new agricultural building with ribbon cutting</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>




																				
																						<script async src="https://launcher.spot.im/spot/sp_DtGGbdxu"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html"
												data-article-tags=""    
												data-post-id="574119261"
												data-facebook-url="https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Lafayette</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>44&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 50&deg; Lo: 21&deg;</div><div class='Wind'>Feels Like: 40&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Kokomo</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 37&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rensselaer</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>41&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 19&deg;</div><div class='Wind'>Feels Like: 36&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Lafayette</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>44&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 40&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Danville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>40&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 49&deg; Lo: 21&deg;</div><div class='Wind'>Feels Like: 35&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Frankfort</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 50&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 34&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Frankfort</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 34&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Monticello</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>36&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 49&deg; Lo: 21&deg;</div><div class='Wind'>Feels Like: 32&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Monticello</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>36&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 21&deg;</div><div class='Wind'>Feels Like: 32&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Logansport</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 37&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Warmer With Plenty Of Sunshine
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wlfi.com/weather/interactive-radar/"><img src="https://ftp2.wlfi.com/WSI/Regional_radar.gif" class="img img-fluid" alt="WLFI Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.wlfi.com/WSI/DMA_Current_Temps.jpg" class="img img-fluid" alt="WLFI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.wlfi.com/WSI/Day-part.jpg" class="img img-fluid" alt="WLFI Planner" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="http://yourcwtv.com/partners/lafayettein/"><img class="img img-responsive" src="https://media.heartlandtv.com/images/cw18+channels.jpg" alt="" /></a>
									</div>
																						<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 687713</h4><h5>Reported Deaths: 13048</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>93681</td><td>1697</td></tr><tr><td>Lake</td><td>50059</td><td>921</td></tr><tr><td>Allen</td><td>37855</td><td>663</td></tr><tr><td>Hamilton</td><td>33520</td><td>403</td></tr><tr><td>St. Joseph</td><td>32337</td><td>529</td></tr><tr><td>Elkhart</td><td>26377</td><td>428</td></tr><tr><td>Vanderburgh</td><td>21776</td><td>390</td></tr><tr><td>Tippecanoe</td><td>20962</td><td>210</td></tr><tr><td>Johnson</td><td>17080</td><td>369</td></tr><tr><td>Porter</td><td>16650</td><td>292</td></tr><tr><td>Hendricks</td><td>16386</td><td>307</td></tr><tr><td>Clark</td><td>12441</td><td>187</td></tr><tr><td>Madison</td><td>12084</td><td>333</td></tr><tr><td>Vigo</td><td>12000</td><td>241</td></tr><tr><td>Monroe</td><td>10955</td><td>166</td></tr><tr><td>LaPorte</td><td>10303</td><td>202</td></tr><tr><td>Delaware</td><td>10138</td><td>182</td></tr><tr><td>Howard</td><td>9451</td><td>209</td></tr><tr><td>Kosciusko</td><td>8865</td><td>112</td></tr><tr><td>Bartholomew</td><td>7718</td><td>151</td></tr><tr><td>Hancock</td><td>7705</td><td>136</td></tr><tr><td>Warrick</td><td>7602</td><td>155</td></tr><tr><td>Floyd</td><td>7436</td><td>174</td></tr><tr><td>Wayne</td><td>6794</td><td>196</td></tr><tr><td>Grant</td><td>6648</td><td>166</td></tr><tr><td>Boone</td><td>6372</td><td>99</td></tr><tr><td>Morgan</td><td>6286</td><td>135</td></tr><tr><td>Dubois</td><td>6031</td><td>116</td></tr><tr><td>Marshall</td><td>5629</td><td>107</td></tr><tr><td>Cass</td><td>5625</td><td>102</td></tr><tr><td>Dearborn</td><td>5598</td><td>73</td></tr><tr><td>Henry</td><td>5517</td><td>99</td></tr><tr><td>Noble</td><td>5254</td><td>80</td></tr><tr><td>Jackson</td><td>4825</td><td>67</td></tr><tr><td>Shelby</td><td>4707</td><td>95</td></tr><tr><td>Lawrence</td><td>4255</td><td>117</td></tr><tr><td>Harrison</td><td>4215</td><td>70</td></tr><tr><td>Gibson</td><td>4209</td><td>87</td></tr><tr><td>Montgomery</td><td>4089</td><td>86</td></tr><tr><td>Clinton</td><td>4071</td><td>53</td></tr><tr><td>DeKalb</td><td>3976</td><td>81</td></tr><tr><td>Miami</td><td>3685</td><td>65</td></tr><tr><td>Huntington</td><td>3677</td><td>80</td></tr><tr><td>Whitley</td><td>3653</td><td>40</td></tr><tr><td>Knox</td><td>3607</td><td>88</td></tr><tr><td>Steuben</td><td>3519</td><td>57</td></tr><tr><td>Putnam</td><td>3480</td><td>60</td></tr><tr><td>Wabash</td><td>3420</td><td>77</td></tr><tr><td>Adams</td><td>3338</td><td>51</td></tr><tr><td>Jasper</td><td>3337</td><td>46</td></tr><tr><td>Ripley</td><td>3310</td><td>66</td></tr><tr><td>White</td><td>3032</td><td>54</td></tr><tr><td>Jefferson</td><td>3015</td><td>78</td></tr><tr><td>Daviess</td><td>2877</td><td>98</td></tr><tr><td>Wells</td><td>2782</td><td>80</td></tr><tr><td>Decatur</td><td>2763</td><td>92</td></tr><tr><td>Fayette</td><td>2753</td><td>59</td></tr><tr><td>Greene</td><td>2671</td><td>85</td></tr><tr><td>Posey</td><td>2662</td><td>33</td></tr><tr><td>Scott</td><td>2562</td><td>53</td></tr><tr><td>Clay</td><td>2472</td><td>44</td></tr><tr><td>LaGrange</td><td>2467</td><td>70</td></tr><tr><td>Randolph</td><td>2312</td><td>79</td></tr><tr><td>Spencer</td><td>2258</td><td>31</td></tr><tr><td>Washington</td><td>2234</td><td>29</td></tr><tr><td>Jennings</td><td>2228</td><td>46</td></tr><tr><td>Sullivan</td><td>2064</td><td>41</td></tr><tr><td>Fountain</td><td>2062</td><td>44</td></tr><tr><td>Starke</td><td>1956</td><td>52</td></tr><tr><td>Owen</td><td>1882</td><td>56</td></tr><tr><td>Fulton</td><td>1869</td><td>39</td></tr><tr><td>Jay</td><td>1829</td><td>28</td></tr><tr><td>Carroll</td><td>1814</td><td>20</td></tr><tr><td>Perry</td><td>1776</td><td>36</td></tr><tr><td>Orange</td><td>1739</td><td>52</td></tr><tr><td>Rush</td><td>1676</td><td>24</td></tr><tr><td>Vermillion</td><td>1638</td><td>43</td></tr><tr><td>Franklin</td><td>1633</td><td>35</td></tr><tr><td>Tipton</td><td>1583</td><td>43</td></tr><tr><td>Parke</td><td>1428</td><td>16</td></tr><tr><td>Blackford</td><td>1304</td><td>29</td></tr><tr><td>Pike</td><td>1291</td><td>34</td></tr><tr><td>Pulaski</td><td>1108</td><td>45</td></tr><tr><td>Newton</td><td>1005</td><td>33</td></tr><tr><td>Brown</td><td>972</td><td>40</td></tr><tr><td>Crawford</td><td>962</td><td>13</td></tr><tr><td>Benton</td><td>931</td><td>13</td></tr><tr><td>Martin</td><td>817</td><td>15</td></tr><tr><td>Warren</td><td>774</td><td>15</td></tr><tr><td>Switzerland</td><td>766</td><td>8</td></tr><tr><td>Union</td><td>690</td><td>10</td></tr><tr><td>Ohio</td><td>548</td><td>11</td></tr><tr><td>Unassigned</td><td>0</td><td>406</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>COVID-19 Important links and resources</h1>
							</div>
																									<p>As the spread of COVID-19, or as it's more commonly known as the coronavirus continues, <a href="https://www.wlfi.com/content/news/COVID-19-Important-links-and-resources-568713141.html">this page</a> will serve as your one-stop for the resources you need to stay informed and to keep you and your family safe. <u><strong><a href="https://www.wlfi.com/content/news/COVID-19-Important-links-and-resources-568713141.html">CLICK HERE</a></strong></u></p>
<p>Closings related to the prevention of the COVID-19 can be found on our <u><strong><a href="https://www.wlfi.com/weather/closings/?c=0.6265013828942296">Closings</a></strong></u> page.</p>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/ISP-searching-for-two-Fowler-burglary-suspects-574115171.html">
									<img src="https://media.heartlandtv.com/images/100*56/Caleb+Oppelt+and+Paija+Bennett.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/ISP-searching-for-two-Fowler-burglary-suspects-574115171.html">ISP searching for two Fowler burglary suspects</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/Local-doctor-concerned-with-mask-mandate-lifting-574115541.html">
									<img src="https://media.heartlandtv.com/images/100*56/IU+Health2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/Local-doctor-concerned-with-mask-mandate-lifting-574115541.html">Local doctor concerned with mask mandate lifting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/One-person-arrested-on-preliminary-charges-of-false-informing-after-stabbing-574116051.html">
									<img src="https://media.heartlandtv.com/images/100*56/Wen+Lin.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/One-person-arrested-on-preliminary-charges-of-false-informing-after-stabbing-574116051.html">One person arrested on preliminary charges of false informing after stabbing</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/Lafayette-police-and-US-marshals-at-Lafayette-home-to-issue-arrest-warrant-574109711.html">
									<img src="https://media.heartlandtv.com/images/100*56/Generic-Police-Lights1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/Lafayette-police-and-US-marshals-at-Lafayette-home-to-issue-arrest-warrant-574109711.html">Lafayette police and US marshals at home to issue arrest warrant</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/Rape-by-impersonation-bill-stems-from-2018-acquittal-in-Tippecanoe-County-574115061.html">
									<img src="https://media.heartlandtv.com/images/100*56/Tip+Co+Courthouse+Generic.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/Rape-by-impersonation-bill-stems-from-2018-acquittal-in-Tippecanoe-County-574115061.html">'Rape by impersonation' bill stems from 2018 acquittal in Tippecanoe County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/Indiana-governor-holding-to-decision-ending-mask-mandate-574113851.html">
									<img src="https://media.heartlandtv.com/images/100*56/38761636.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/Indiana-governor-holding-to-decision-ending-mask-mandate-574113851.html">Indiana governor holding to decision ending mask mandate</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html">
									<img src="https://media.heartlandtv.com/images/100*56/Couch+Cart.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/Purdue-Students-Bu-574119261.html">Purdue students build "Couch Cart" </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/Local-expert-explains-the-signs-of-autism-parents-should-look-for-574115791.html">
									<img src="https://media.heartlandtv.com/images/100*56/Child-generic.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/Local-expert-explains-the-signs-of-autism-parents-should-look-for-574115791.html">Local expert explains the signs of autism parents should look for</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/City-of-Lafayette-officially-opens-new-Loeb-Stadium-574110911.html">
									<img src="https://media.heartlandtv.com/images/100*56/New+Loeb+Stadium.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/City-of-Lafayette-officially-opens-new-Loeb-Stadium-574110911.html">City of Lafayette officially opens new Loeb Stadium</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wlfi.com/content/news/ISDH-574113871.html">
									<img src="https://media.heartlandtv.com/images/100*56/MGN_1280x720_00323B00-JCUXZ.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wlfi.com/content/news/ISDH-574113871.html">ISDH: Tippecanoe reports 58 new COVID-19 cases</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9791"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262424" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">2605 Yeager Road<br />West Lafayette, IN 47906 USA<br /><br />Main Phone: 765-463-1800<br /> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wlfi-tv-news-channel-18/id1216474693?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wlfi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.wlfi.com/about-us">About Us</a></li>
																			<li><a href="http://www.wlfi.com/about-us/advertise-with-us">Advertise With Us</a></li>
																			<li><a href="http://www.wlfi.com/about-us/contact-us">Contact Us</a></li>
																			<li><a href="http://www.wlfi.com/about-us/jobs-at-wlfi">Jobs at WLFI</a></li>
																			<li><a href="http://www.wlfi.com/about-us/text-alerts">Text Alerts</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wlfi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wlfi">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wlfi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/38736829-e7b9-0f64-6e29-6a498d232240/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wlfi-tv/program-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.wlfi.com/content/news/451149743.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.wlfi.com/content/news/451149823.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WLFI. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wlfi.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wlfi.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wlfi.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wlfi.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e4f963a42680e4"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wlfi.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (266); </script>
						</body>
</html>
		
			
